威廉希尔主力进出产买进卖点副图目的公式

时间:2019-02-09 13:43   编辑:

  相干标注签:五彩主力进出产副图目的 、 呯凡主力进出产副图目的 、 主力资产进出产目的公式 、 主力进出产目的公式源码 、 主力进出产查询目的公式 、 短线主力进出产目的公式 、 超级主力进出产目的公式 、 主力筹副图目的公式 、 主力资产公式副图目的 、 主力宗爆副图目的公式 、 主力进出产分时副图 、 主力进报效度目的公式 、 主力买进卖附图目的公式 、 分时图买进卖点目的公式 、 抄死主力副图目的公式 、

  ?

  主力进出产买进卖点副图目的源码

  ?

  ?

  V1:=(C*2+H+L)/4*10;

  V2:=EMA(V1,13)-EMA(V1,34);

  V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

  主力撤: IF(V4<=0,V4,0),colorgreen;

  主力进: IF(V4>=0,V4,0);

  V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

  V6:=EMA(3*V5-2*SMA(V5,18,1),5);

  V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

  V8:=(INDEXC*2+INDEXH+INDEXL)/4;

  V9:=EMA(V8,13)-EMA(V8,34);

  VA:=EMA(V9,3);

  VB:=(V9-VA)/2;

  威廉希尔进场:

  IF(VB>=0,VB,0),Coloryellow;

  威廉希尔撤走:

  IF(VB<=0,VB,0),colorblue;

  V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

  趋势线: EMA(V11,3);

  V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

  预备即兴金: STICKLINE(趋势线<=13,0,20,5,0),colorcc9900;

  aa:=(趋势线<=13) and filter((趋势线<=13),15);

  drawtext (aa,30,'预备即兴金'),colorcc9900;

  买进入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),color0099ff;

  bb:=(趋势线<=13 AND V12>13) and filter((趋势线<=13 AND V12>13),10) ;

  drawtext (bb,60,'买进入股票'),color0099ff;

  见顶清仓: STICKLINE(趋势线>=90 AND V12,0,30,5,0),colorgray;

  cc:=(趋势线>=90 AND V12) and filter((趋势线>=90 AND V12),10);

  drawtext (cc,40,'见顶清仓'),colorgray;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.CXH99.COM '),colorred;

  TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺以次募化买进卖');

  ?

  公式带入教养程: 【畅通臻信公式源码带入方法教养程】 【同花顺公式源码带入方法教养程】 【父亲聪颖新壹代公式源码带入方法教养程】

  

  ?

  拥有文思,想编写各种目的公式,以次募化买进卖模具,选股公式,预缓急公式的对象

  却联绕技术人员 QQ: 1145508240 点击此雕刻边给我发音耗终止 拥有偿 编写!(不贵!点击检查标价!)

分享至: